Incident

Solibri API, major outage

Closed | Oct 23, 2023 | 11:37 GMT+03:00

Dear Solibri users,

The issue has been resolved and this incident closed.

We apologise for the inconvenience.

Best regards,
Solibri Team

Affected components

  • Online Services
  • Solibri Inside

Monitoring | Oct 23, 2023 | 11:08 GMT+03:00

Dear Solibri users,

A Database misconfiguration has been identified and fixed.
We're still closely monitoring.
Our services should all be back to normal.

We apologise for the inconvenience.

Best regards,
Solibri Team

Investigating | Oct 23, 2023 | 10:06 GMT+03:00

Dear Solibri customers,

We are currently facing a major incident on our public API.
Our Teams are working to resolve the issue as quickly as possible.

We apologise for the inconvenience.

Best regards,
Solibri Team